Can't start the Client

Home Forums Help & Support Help & Support Can't start the Client

Viewing 15 posts - 1 through 15 (of 40 total)
  • Author
    Posts
  • #448
    Rinem
    Member

    Error

    #449
    Rinem
    Member

    Okay, for some reason that post was f*cked, after trying 10 minutes to bring up a picture, ill just send the link.

    System is Win 7.

    I Downloaded the client and did as said on the website.

    http://img4web.com/view/QV9PPW

    • This reply was modified 9 years, 4 months ago by Rinem.
    • This reply was modified 9 years, 4 months ago by Rinem.
    • This reply was modified 9 years, 4 months ago by Rinem.
    • This reply was modified 9 years, 4 months ago by Rinem.
    #454
    toolpunk
    Administrator

    Most likely the same as this: http://l2oldskool.org/forums/topic/i-need-help/page/2/#post-376
    Make sure you’ve installed recent versions of DirectX and your graphics drivers.

    #456
    Rinem
    Member

    My pc is absolutly up to date. checked it already. (the thread as well)

    #457
    toolpunk
    Administrator

    Maybe that’s the problem. You might be missing an older version of some DirectX library.
    Try installing http://www.microsoft.com/en-us/download/details.aspx?id=34429
    It will only add missing files, so your newer DirectX install will remain intact.

    #463
    Rinem
    Member

    installed them, got the exact same error

    #464
    silentz0r
    Administrator

    What graphics card do you have? Are you sure you have downloaded the drivers from the manufacturer’s website?

    #465
    Rinem
    Member

    Downloaded the C3 Client. Installed it. Runned the patcher, used the directX filex you gave me. that error always comes up.

    #466
    Rinem
    Member

    yep. GeForce GTX 780

    #467
    silentz0r
    Administrator
    #468
    Rinem
    Member

    Nope, he is just telling me, that i already have a newer version, so its not needed. then the installation ends

    #469
    Rinem
    Member

    It have to be something with the C3. Since i can play other Chronicles without a problem.

    #470
    silentz0r
    Administrator

    You are missing a .dll because it was not needed in newer PCs, I’m just trying to figure out which 🙂

    #471
    silentz0r
    Administrator
    #472
    Rinem
    Member

    used both. still the exact same error

Viewing 15 posts - 1 through 15 (of 40 total)
  • You must be logged in to reply to this topic.