Registration not working!!!

Home Forums Help & Support Help & Support Registration not working!!!

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1347
    xcub3
    Member

    2 days ago i registered new account? but its not working to day/ Why? =( What can i do? And my friend registered new account and he has that problem too…

    #1350
    silentz0r
    Administrator

    It’s our weekly maintenance that’s going on right now. It should work fine after that.

    #1384

    2 days ago i registered new account? but its not working to day/ Why?

    #1387
    silentz0r
    Administrator

    Your username is too long. I don’t know why you were even allowed to register such a long name. It has to be maximum 16 characters long. And please don’t post more than once, we will see it.

    #1413
    tophat
    Member

    Dear admins….
    I am new to this server and have registered two accounts. Actually i played here years ago when the drop enchant hack was still not fixed 😛 Anyhow when i attempt to log into the client it says I’m using the wrong password. I have ran the auto updater etc and its been days now… What the heck is going on? My client came from ur links so everything should be gogogo…
    accounts are: tophat and killdose
    Thanks

    #1414
    maiko140
    Member

    Good morning!
    I dont log in the serve, this mi acc is incorrect, confirm password. WHY erro in acc ?

    Please Help me

    #1415
    lavy
    Member

    Good afternoon!
    Silentz0r ja created 3 accounts and all are lighting the same thing,
      account or password incorrect.
    Can you help me please
    I’m anxious to play the oldschool

    #1416
    tophat
    Member

    Dear admins….

    I am new to this server and have registered two accounts. Actually i played here years ago when the drop enchant hack was still not fixed 😛 Anyhow when i attempt to log into the client it says I’m using the wrong password. I have ran the auto updater etc and its been days now… What the heck is going on? My client came from ur links so everything should be gogogo…
    accounts are: tophat and killdose
    Thanks

    #1417
    silentz0r
    Administrator

    Hi everyone, sorry for the delay!

    The registration system needed a restart, I can confirm all your accounts are working now. Welcome and apologies for the delay again!

    Cya all online

    #1435

    Hi! Greetings from Argentina!!
    I’m new, and i treat to create a new character, but it appears “Invalid character used, or name already exists.”
    Please, help!

    #1445
    rafael007
    Member

    hi admin have the problem create an account and does not fit, I ask you to fix
    that problem because my ID is rafael007 want to play

    #1447
    silentz0r
    Administrator

    You need to register for a game account as well. You currently only have a website account. You can register for a game account by clicking on the 3rd button on the main bar.

    #1449
    zetturn2
    Member

    I registered a hour ago, can login to the web but can’t to game, I need wait for a day that I can join the game? Or It’s just something wrong? Oh I just read that post 😀 That I need registered for a game as well 😀 But.. Damn… In the game says that I need visit to the web and blah blah blah … ;( Oh….. Finally I understand 😀

    #1452
    polko
    Member

    Hi, i just registered etc etc, but nothing happens when i try to log in to the game. Is it online, or having some king of maintance?
    I’ve seen that the post about being back from hospital is actual, so i guess you’re taking care of the server now. Can you tell when will the server be up again?
    Cheers

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.