i need help

Home Forums Help & Support Help & Support i need help

Viewing 15 posts - 1 through 15 (of 32 total)
  • Author
    Posts
  • #348
    User12
    Member

    I now server is close. but i to try open the client but every time open and some sec ago close and and open a new one and that never stop if i close it ( i just want to have it all ready to play when server open ).

    #349
    silentz0r
    Administrator

    If you follow the instructions and use the updater on the website it should update your system to the latest version. Once you have that, you can simply launch L2.exe

    Btw, what operating system are you running?

    #350
    User12
    Member

    i just try launch l2.exe and he sow me Loader Error: Internal error occured!.

    #351
    silentz0r
    Administrator

    What operating system are you running?

    #352
    User12
    Member

    i am running L2Os (in to lineageII C3 fille open the system fille and run L2Os)

    #353
    toolpunk
    Administrator

    We need to know which operating system you’re using. Such as Windows XP Home 32-bit. Or Ubuntu 12 64-bit or Mac OS X 10.8.4.

    Also please copy and paste the exact error message here. Just knowing that it’s an “Internal Error” isn’t all that helpful. There’s probably some code and further information.

    • This reply was modified 9 years, 4 months ago by toolpunk.
    #355
    User12
    Member

    i am use windows 7 professional

    #356
    Xerxes
    Member

    very weird, i have windows xp and everything works fine
    are u sure that [internal error] is not bad client install or you forgot to delete system folder b4 update mayb ?

    anyway guys call that provider and hit em in the B**ls i wanna play
    xD

    What is a drop of rain compared to the storm? What is a thought compared to the mind?

    #357
    User12
    Member

    at my friend pc that client work fine and he have windows 7 home premium

    #358
    silentz0r
    Administrator

    I think you are running a .bat file which we have for testing purposes. Try going to your Lineage 2 folder, the double click the system folder and find an executable called “L2.exe” which has the L2 logo as an icon. If it doesn’t work try to take some screenshots with the error and upload them here!

    #359
    User12
    Member

    file:///C:/Users/user/Desktop/1373464626180.jpg here is the error. Before the error show me that file:///C:/Users/user/Desktop/1373464629571.jpg (the error is :The system is not able tο find the path specified hard drive.

    #360
    toolpunk
    Administrator

    You cannot link a local image. If you want others to see the screenshot, you need to upload it somewhere. I recommend imgur or tinypic for this.

    #362
    User12
    Member
    #363
    silentz0r
    Administrator

    You are running L2.bat, but instead you should run L2.exe

    #364
    User12
    Member

    Yes but every time i run l2.exe i have this internal error.

Viewing 15 posts - 1 through 15 (of 32 total)
  • You must be logged in to reply to this topic.