Game stucks and process stopped working

Home Forums Help & Support Help & Support Game stucks and process stopped working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #3634

    Hi there,

    I’m using win8.1, 64bit and have a Geforce 610m with newest driver and sometimes my client got stuck, process “(not reacting)”.

    Client is running well, but if I run and change view my client stops. Stuck and need to restart.

    Sometimes if I use teleport it also stucks.

    I tried comp. mode win XP sp2 and sp3, I tried out admin using, no changes. Same on alt+p.


    Do you have an idea what to do?


    Help please, I love Lin2 since 2003 xD


    This is a silly fix for Windows 8, but try to focus chat before you alt tab out of the game, or even click anywhere outside the game window. If the chat is focused the client will not crash.


    Not helping.

    I’m searching for fix, not for debug.

    Btw: it doesn’t help me, the game just stops. The client doesn’t respond on anything and I need to end process in task manager, because there is nothing left to do. It just stops. Right now 10 times in 5 minutes.

    Seems to be a nice server, but with those bugs not playable. 🙁


    I tried to use the onboard graphic card, bad choice:

    OS: Windows NT 6.2 (Build: 9200)
    CPU: GenuineIntel PentiumPro-class processor @ 2496 MHz with 4095MB RAM
    Video: Intel(R) HD Graphics 4000 (7878)

    General protection fault!

    History: NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsgX <- NConsoleWnd::MasterConsoleEventProcess <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- ALineagePlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop


    Back on Geforce 610m it keeps on stopping.


    That’s creapy fuck, I can’t play that way.

    Everytime it stucks and I need to end process and restart. I can’t hit more than 3 monsters and process is not reacting.

    If you can’t help me, I just can say bye because I really can’t play more than 30 secs. That’s not gaming, that’s wasting.

    And please don’t wait anytime xx hours to react to posts, that’s bad.


    You need to understand that this is a personal problem of yours, not every player has the same problem as you. We are nice enough to spend time to help you find what the issue is, but there is no reason for cocky behavior and demands.

    This is a free server and a free community.

    Now, you should try reinstalling your graphics drivers both for the Intel and Nvidia graphics cards, and provide more info about what the problem is and how it exactly happens. What are you doing when it happens? Does it happen if you stay afk? Do you switch focus to another window?


    Lineage 2 Interlude is running very well.

    The client stops randomly. Sometimes a can play 5 minutes, most times just 10sec.

    I don’t know how to tell you details, if it stops randomly with random action or even doind nothing. And, well, I still don’t switch to another window.

    Seems I need to play sukking Interlude.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.