Error when launching the client

Home Forums Help & Support Help & Support Error when launching the client

Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #722
    Slim
    Member

    Hey guys , the following error occurred on my screen after i start the client ;

    http://www.freeimagehosting.net/newuploads/3mqch.png

    any possible solutions?

    #725
    Slim
    Member

    if the picture is not clear enough i can define what it says ;

    negative delta time !

    History : UGameEngine <- Updateworld <- MainLoop

    #726
    Slim
    Member

    Update.

    Restarting my pc currently fixed this problem.
    hopefully it won’t return .

    #727
    silentz0r
    Administrator

    I think this is similar to a weird message when you log in sometimes which displays “Irregular system speed”. Restarting fixes is so far.

    #728
    Slim
    Member

    well the problem didnt really got fixed.
    but i found the solution for this problem :

    once you started l2.exe . run task manager -> right click on the l2.exe proces and set the affinity to 1 core.

    this error is most common on AMD dual core processors.

    • This reply was modified 9 years, 3 months ago by Slim.
    #730
    silentz0r
    Administrator

    Great, thanks for sharing!

    #751
    madocter
    Member

    Negative delta time!
    History: UGameEngine::Tick <- UpdateWorld <- MainLoop

    Program to set afinyty for use only 1 core

    Download this tool

    Click on browse , go to l2 folder
    then pick 1 core and click on Lauch like in the picture.

    Task manager

    1 open L2
    2 Open task manager , pick l2 process and 2º click (the right)

    3 slect only 1 core

    You should do this fast.. is better option 1.

    AMD CPU Driver Fix:
    Download

    • This reply was modified 9 years, 3 months ago by madocter.
    • This reply was modified 9 years, 3 months ago by madocter.
    #754
    silentz0r
    Administrator

    Great share, thanks.

    #2176
    stathis
    Member

    I have a problem with l2.exe …..: (

    #2177
    silentz0r
    Administrator

    I have a problem with l2.exe …..: (

    Can you be a bit more specific? What’s the problem exactly? How is it related to this topic?

    #2178
    stathis
    Member

    I want to open two windows keep getting an error that l2.exe stopped working….

    #2179
    silentz0r
    Administrator

    Look through the forums this has been answered many times, don’t randomly post on topics please.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.