Critical Errors FAQ

Home Forums Announcements & News Tutorials & Guides Critical Errors FAQ

This topic contains 0 replies, has 1 voice, and was last updated by silentz0r silentz0r 5 years, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #169
    silentz0r
    silentz0r
    Administrator

    Common Critical Errors and their Solutions

    Error
    History: FL2GameData::ObsceneDataLoad <- FL2GameData::Load() <- UGameEngine::Init <- InitEngine

    Cause
    The client cannot properly load banned messages.

    Solution
    Delete obscene-e.dat in your C:Program FilesLineage IIsystem folder and run L2.exe again.

    ————————————————–

    Error
    General protection fault! History: UOrcMove::CalculateCRC32 <- UGameEngine::Init <- InitEngine

    Cause
    The client is missing one or more vital files that are required to load the game. You have not installed the patch or updater properly, you have accidently deleted files, or you are not using the right Chronicle.

    Solution

    1. Make sure none of your folders are empty; ie. systextures, staticmeshes, textures, animations.
    2. If found to be empty, reinstall Lineage 2 after completely removing the client via Control Panel -> Add or Remove Programs.
    3. If step 2 does not work, download a fresh Lineage2 installer.

    ————————————————–

    Error
    Negative delta time! History: UGameEngine::Tick <- UpdateWorld <- MainLoop

    Cause
    Your Lineage 2 client could not properly read your CPU clock speeds. This usually only happens with AMD processors.

    Solution

    1. Download the AMD Dual Core Optimizer program and install it.
    2. Download this >XP ONLY< hotfix from the official Windows website (Genuine Windows XP required). [Link 1]

    ————————————————–

    Error
    Failed to enter Entry: Can’t find file ‘Entry’. History: UGameEngine::Init <- InitEngine

    Cause
    Your client is missing one or more required files to launch the game. This may also occur if you install the L2 Server patch onto the wrong version of the game (Hellbound, Gracia, C5, etc).

    Solution

    1. Install the patch in the MAIN Lineage II folder, not the system folder or anywhere else. Installing it in the wrong place can cause this error.
    2. Update your video card drivers to the latest stable ones.

    ————————————————–

    Error
    Application failed to initialize properly

    Cause
    This usually appears when you are using modded video card drivers, very outdated video card drivers, do not have the .NET Framework installed, or any combination of the three.

    Solution

    1. Update your video card drivers to the latest stable ones.
    2. Download and install the .NET Framework 2.0 (Genuine Windows XP/Vista required).

    ————————————————–

    Error
    General protection fault! History: UObject:: DissociateImports <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.SkeletalMesh =anything can be here=) <- IsLoadedResource <- User::SetPawnResource <- UNetworkHandler::Tick <- Function Name=NpcInfoPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    Cause
    This is 99% of the time caused by video card drivers being unable to load textures, or it can be very rarely caused by a missing texture.

    Solution

    1. Update your video card drivers to the latest stable ones.
    2. If step 1 does not work, do some searching to find out what driver versions work best for your video card. In my case and many others, the latest drivers have caused issues, and older drivers work much better.

    ————————————————–

    Error
    History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- TLazyArray<< <- FMipmap<< <- SerializeMips <- UTexture::Serialize <- LoadObject <- (Texture LineageMonstersTex.death_knight.death_knight_t00 99684524==99684524/133323252 99683358 132383) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture LineageMonstersTex.Death_Knight_T00 NULL) <- UOrcMove::CalculateCRC32 <- UGameEngine::Init <- InitEngine

    Cause
    You have a corrupt texture, potentially from another private server that doesn’t know how to create a proper patch or from an action you have done yourself.

    Solution

    1. Download a fresh Lineage2 installer.
    2. If step 1 does not work, reinstall DirectX 9.0c and update your video card drivers to the latest stable ones.

    ————————————————–

    Error
    History: NConsoleWnd::RequestAuthLogin <- NCAuthWnd::OnLoginBtnClick <- NCAuthWnd::OnPasswordDone <- NControl::SendEventMessage <- NCEditBox::OnKeyDown <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain:ispatchWndMsg <- NConsoleWnd:ispatchWndMsgX <- NConsoleWnd:ispatchWndMsg <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 006903B0 256 <- MessagePump <- MainLoop

    Cause
    Another program is intercepting your connection with the Auth server when you click ‘Login’. This can be from almost anything.

    Solution

    1. If you have an anti-virus program such as AVG, disable all active protection while logging in and enable it again only once you are ingame.
    2. If you have another Lineage 2 client open of a different chronicle (ex. logged into a Gracia Final Part 2 server while trying to login to Interlude one), close the other client and restart your client. Also close any other games that utilise an anti-cheat program, whether it be Gameguard, nProtect, etc. You should now be able to login.
    3. Go to C:\WINDOWS\system32\drivers\etc and open the file ‘hosts’ with notepad. Other than all lines starting with the character ‘#’, make sure that this is the only line there:

    Code:

    127.0.0.1   localhost

    Unless you have added other lines there and know what you are doing, you can leave those, but delete all lines with L2authd.lineage2.com, L2testauthd.lineage2.com, auth.lineage2.com.tw, auth.lineage2.jp, L2auth.Lineage2.in.th, L2auth.Lineage2.ph, or anything else you see that relates to Lineage 2 Auth.

    Credits to Inspire

    *Originally posted by AlemanDMS*

Viewing 1 post (of 1 total)

The forum ‘Tutorials & Guides’ is closed to new topics and replies.