Critical error which is not listed

Home Forums Help & Support Help & Support Critical error which is not listed

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #3490

    I get this:

    Bad name index 4033/3338


    History: ULinkerLoad<<FName <- (LinkerLoad Transient.LinkerLoad156 22442253)) <- TArray<< <- UMeshAnimation::Serialize <- (MeshAnimation LineageNpcs.e_fighterguild_teacher_MOrc_anim) <- LoadObject <- (MeshAnimation LineageNpcs.e_fighterguild_teacher_MOrc_anim 22442253==22442253/95183709 22232178 210189) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class LineageNPC.e_fighterguild_teacher_MOrc NULL) <- UObject::StaticLoadClass <- UNetworkHandler::Tick <- Function Name=NpcInfoPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop



    I downloaded fresh client from your provided link… then i launched updater, and then i tried to play…


    things gets interesting from begining: in char creation menu i cant see any of char models… none of them shows up… after creating random char.. for this example it was Orc fighter…  it doesnt show up in CHAR MENU… Then when I press  Start game or Enter the game or whatever that f…  button is called… I get Loading splash… and just before It should come up with game…. critical error.


    Hello and welcome!

    Bad name index usually means that a file is corrupt. Did you get any errors when you used the installer that you downloaded? I will re-download and update the game to see if I get the same error, but you should try to update again.

    Could you please post some more information about your system:

    1. Operating System (Windows 7 Pro, Windows 10 Home etc.)
    2. CPU model
    3. Graphics card model
    4. Amount of RAM (4GB, 8GB etc.)

    Did you download the updater, or did you use the updater found inside the client?

    Also, could you post a screenshot of what it looks like for you on the char creation screen?


    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel PentiumPro-class processor @ -44379724 MHz with 1023MB RAM
    Video: Intel(R) Graphics Media Accelerator 3150 (2117)

    Negative delta time!

    History: UGameEngine::Tick <- UpdateWorld <- MainLoop
    critical with fresh client and updater pls help me


    You probably need drivers for your chipset. Your CPU and GPU are both really old and low end, so they might not support the game even with the correct drivers.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.